
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":782}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>MacGillivray Hawks consolidate top spot in Kangaroo Island cricket season | The Islander | Kingscote, SA  </title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/legolite.css" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Open+Sans:400,600,700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Stan Gorton' || '';
    var datePublished = '24022020' || '';
    var datePublishedIso = '2020-02-24T14:57:00+10:30' || '';
    var dateUpdatedIso = '2020-02-24T15:31:09.983267+10:30' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'localnews' || '';
    var storyId = '6646408';
    
        
            
            var storySource = 'The Islander';
        
    

    var wordCount = '367' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'The Islander',
        googleAnalyticsId: 'UA\u002D16730067\u002D157',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="MacGillivray Hawks consolidate top spot in Kangaroo Island cricket season" /><meta name="robots" content="noarchive" /><meta name="description" content="MacGillivray top A Grade Cricket with a comprehensive win over Parndana." /><link rel="canonical" href="https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/" /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="MacGillivray Hawks consolidate top spot in KI cricket season" /><meta property="og:url" content="https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/" /><meta property="og:site_name" content="The Islander" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="MacGillivray top A Grade Cricket with a comprehensive win over Parndana." /><meta property="article:publisher" content="https://www.facebook.com/theislanderKI" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@theislanderKI"><meta name="twitter:title" content="MacGillivray Hawks consolidate top spot in KI cricket season"><meta name="twitter:description" content="MacGillivray top A Grade Cricket with a comprehensive win over Parndana."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2020-02-24T14:57:00+10:30" /><meta name="news_keywords" content="news, local-news, kangaroo island, sport, cricket" /><meta name="author" content="Stan Gorton" /><meta itemprop="name" content="MacGillivray Hawks consolidate top spot in KI cricket season"><meta itemprop="description" content="MacGillivray top A Grade Cricket with a comprehensive win over Parndana."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">MacGillivray Hawks consolidate top spot in KI cricket season</Attribute><Attribute name="author">Stan Gorton</Attribute><Attribute name="description">MacGillivray top A Grade Cricket with a comprehensive win over Parndana.</Attribute><Attribute name="last_update">2020-02-24T14:57:00+10:30</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Stan Gorton","pageID":"6646408","sysEnv":"desktop","pageName":"MacGillivray Hawks consolidate top spot in KI cricket season","brand":"theislander","generator":"newsnow","effectiveDate":"2020-02-24T05:01:09Z","issueDate":""},"category":{"primaryCategory":"Localnews","subCategory1":"Local News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"theislanderonline","adZone":"news/localnews","adKeyValues":{"cat1":"localnews","region":"sa","tags":["news","sport","photos"],"ctype":"article","cat":"news","locstate":"sa","tag":["news","sport","photos"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{}}</script></head><body class="desktop scriptable template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="The Islander"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/images/masthead/masthead-main.png" alt="The Islander"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/news/"><h2>News</h2></a><div class="headerright-wrap"><div class="headright-inner"></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/history/">History</a></li><li><a href="/news/domain-property/">Property</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/fun-stuff/">Fun Stuff</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au/?pub=TI">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/kangaroo-island-sa-5221/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/sa?utm_source=theislanderonline.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/sponsored-content-magazines/">Sponsored content and Magazines</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item is-selected"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/news/">News</a><a class="nav__subsection" href="/news/local-news/">Local News</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/news/local-news/">Local News</a></li><li class="nav__item"><a href="/news/history/">History</a></li><li class="nav__item"><a href="/news/domain-property/">Property</a></li><li class="nav__item"><a href="/news/investigations/">Investigations</a></li><li class="nav__item"><a href="/news/national/">National</a></li><li class="nav__item"><a href="/news/world/">World</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/news/local-news/" itemprop="item"><span itemprop="name">Local News</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6646408"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">news, local-news, kangaroo island, sport, cricket</div><div itemprop="articleBody" class="hidden" aria-hidden="true">MacGillivray have claimed top spot in the A Grade Cricket with a comprehensive win over Parndana at home.  Jed Bald added to his coin toss win streak (12 in a row for those keeping track of these things) and bucked the trend for the year to field first on a warm day at MacGillivray.  Samuel Snowball and Keith Bolto set the trend for the Hawks bowlers, delivering constant line and length and giving little to opener batters Damien and Ethan Trethewey.  Bolto struck first by collecting the leg stump of Damien then a couple of overs later got the bottom edge of Ethan to carry to Michael Slade.  Brodie Havelberg and Matt Johnson set about rebuilding the Parndana innings and Havelberg ensured the rare loose ball was dispatched to the boundary, or over it, but was soon sent back to the clubrooms by a good catch to Ian Bolto on the boundary to give Jed Bald his first.  Johnson followed in the next over in a similar fashion to Ethan Trethewey and once again Parndana were forced to rebuild.  The wickets fell rapidly after drinks, with Sam Florance the only Parndana batter to find runs after drinks, top scoring on 33. In the end, Parndana all out for 101 with Jed Bald (4/32 from 10) and Keith Bolto (3/10 from 10, including 5 maidens) the pick of the MacGillivray bowlers. Jed Bald and Jai Turner started the modest run chase with intent, with both batters finding the boundary against the bowling of Bradley May and Matt Grindley.  A 67 run opening partnership set the MacGillivray innings up, with Matt Johnson striking first against Turner, then followed up shortly after by taking the stumps of Bill Willson.  Jed Bald fell to Mathew Cooper on 52 but at 3/90, Rhys Bullard and Ian Bolto made light work of the final runs, passing the target in the 15th over to give MacGillivray a solid win with one week left until finals. Next week sees the final round of the Kangaroo Island Cricket Association season and in a tightly packed top four, the results will determine who gets second spot and a double chance in the final series. - Sub Fielder</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="The Islander"><meta itemprop="url" content="https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2020-02-24T14:57:00+10:30" datetime="2020-02-24T14:57:00+10:30">February 24 2020 - 2:57PM</time></div></div><h1 itemprop="headline" class="name headline">
    MacGillivray Hawks consolidate top spot in Kangaroo Island cricket season
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a href="#" class="signature__img-wrap" tabindex="-1"><img src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/YBh6smpfqc8LAq7KVtmah/b7ef6d87-ff51-4a6c-a04c-b9880415431a.jpg/w37_h37_fcrop.jpg" alt="Stan Gorton"
                             title="Stan Gorton" class="signature__img" itemprop="image" height="37" width="37"></a><a class="story-header__author-name-link" href="/profile/190/stan-gorton"><h5 itemprop="name" rel="author">Stan Gorton</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/news/local-news/">Local News</a></div></div></div><div id="share-top" class="social--share-wrap"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="http://twitter.com/share?url=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525&text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&via=theislanderKI" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&#10;https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div><div class="comments-wrap"><a class="comments hide-on-header" href="#comments"><svg width="10" height="10" viewBox="0 0 10 10" fill="none"><path d="M9.99994 1C9.99994 0.45 9.54994 0 8.99994 0H0.999939C0.449939 0 -6.10352e-05 0.45 -6.10352e-05 1V7C-6.10352e-05 7.55 0.449939 8 0.999939 8H7.99994L9.99994 10V1Z"/></svg><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="6646408">Comments</span></span></a><a class="comments show-on-header" href="#comments"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M13.6666 1.66671C13.6666 0.933374 13.0666 0.333374 12.3333 0.333374H1.66659C0.933252 0.333374 0.333252 0.933374 0.333252 1.66671V9.66671C0.333252 10.4 0.933252 11 1.66659 11H10.9999L13.6666 13.6667V1.66671Z" fill="black"/></svg></a></div></div></div></header><div class="story" data-io-article-url="https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/"><div class="sticky-container"><div class="article__body news-article-body" itemprop="articleBody"><div class=" story-gallery-image hidden story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r0_61_1200_738_w1200_h678_fmax.jpg"
     alt="Matt Cooper Matt Johnson, Jed Bald and Brodie Havelberg in action at Parndana. Photo Maggie&#39;s Photography 
"
     title="Matt Cooper Matt Johnson, Jed Bald and Brodie Havelberg in action at Parndana. Photo Maggie&#39;s Photography 
"
     width="1200"
     height="677"
     itemprop="image"><div class="story-gallery-arrow left"></div><div class="story-gallery-arrow right"></div><div class="story-gallery-icon"><span class="pg-image-count"></span><span>+20</span></div></div><span class="story-image__caption"><span
                            class="fa fa-image story-image__icon"></span>Photos by Maggie's Photography</span></div><div id="gallery" class="hidden"><div class="flexslider"><div class="pg-header"><img class="pg-close-button" src="//nnstatic-a.akamaihd.net/s/1581997491/images/photo-gallery/close.svg" alt="close"/></div><div class="pg-flex-wrapper"><div class="pg-flex-left"><div class="pg-overhead-ads"><div class="advertisement advertisement--gallery conditional "><div id="adspot-320x50-pos"
         class="advertisement__320x50"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x50-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-728x90-pos"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><div class="slides-wrapper"><ul class="slides"><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r0_61_1200_738_w1200_h678_fmax.jpg"
     alt="Matt Cooper Matt Johnson, Jed Bald and Brodie Havelberg in action at Parndana. Photo Maggie&#39;s Photography 
"
     title="Matt Cooper Matt Johnson, Jed Bald and Brodie Havelberg in action at Parndana. Photo Maggie&#39;s Photography 
"
     width="1200"
     height="677"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/ef917db0-16e9-4bae-bf7c-c08bb5a0aa54.jpg/r0_51_1200_728_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="677"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/a2fac126-c00c-4772-805b-44d0ed7117fc.jpg/r0_0_900_1200_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="900"
     height="1200"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/fca1a944-32da-405f-aa2a-56823f7ad8b6.jpg/r0_0_900_1200_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="900"
     height="1200"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/2d267ffe-c874-44b8-940a-da2f1b3d7a32.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/598dd772-0cbc-44d2-8856-eb74fbd5a168.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/38b21bd3-bde6-4f35-a3f4-538e08cc1b92.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/78935a93-1b7f-4329-843d-24f57ef78561.jpg/r0_62_1200_737_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/31e5dbca-c22e-48a9-8969-9ba166ec571f.jpg/r0_62_1200_737_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/426c4068-e005-4afc-a653-f2fee3c5a4ed.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/a1b9891f-4aa9-4118-85d1-8719f6aa884a.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/b25c2769-4227-469d-82ba-08675d423876.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/063b87cc-a341-4027-b44c-3127f8292cde.jpg/r0_62_1200_737_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/6c531102-a7c9-43e4-b810-b02ef11ec117.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/2ac971ac-027f-4903-a247-bc69012eb927.jpg/r0_0_800_1200_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="800"
     height="1200"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/00575bf5-bdce-4e6b-92ca-4963ea554b1f.jpg/r0_0_800_1200_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="800"
     height="1200"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/cd7807eb-8f9e-433c-9c50-46a23142ec13.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/abe45627-4dec-47da-a430-9522a9251b6f.jpg/r0_112_1200_787_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/ac072468-ffc6-4d0f-acb9-43ee86c521c6.jpg/r0_62_1200_737_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/768d0a86-64f0-4803-9ff8-570c326e762b.jpg/r0_62_1200_737_w1200_h678_fmax.jpg"
     alt="MacGillivray Hawks consolidate top spot in KI cricket season"
     title="MacGillivray Hawks consolidate top spot in KI cricket season"
     width="1200"
     height="675"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li class="pg-recommended-galleries-wrapper"><p><span class="pg-sub-title">MORE GALLERIES</span><span class="pg-image-count"></span></p><div class="pg-recommended-galleries"></div></li></ul></div><div class="pg-overlay"><div class="pg-control-nav-wrapper"><ul class="pg-control-nav"><span class="slide-counter"></span></ul></div></div></div><div class="pg-flex-right"><div class="pg-footer"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="http://twitter.com/share?url=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525&text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&via=theislanderKI" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&#10;https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div><div class="comments-wrap"><a class="comments hide-on-header" href="#comments"><svg width="10" height="10" viewBox="0 0 10 10" fill="none"><path d="M9.99994 1C9.99994 0.45 9.54994 0 8.99994 0H0.999939C0.449939 0 -6.10352e-05 0.45 -6.10352e-05 1V7C-6.10352e-05 7.55 0.449939 8 0.999939 8H7.99994L9.99994 10V1Z"/></svg><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="6646408">Comments</span></span></a><a class="comments show-on-header" href="#comments"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M13.6666 1.66671C13.6666 0.933374 13.0666 0.333374 12.3333 0.333374H1.66659C0.933252 0.333374 0.333252 0.933374 0.333252 1.66671V9.66671C0.333252 10.4 0.933252 11 1.66659 11H10.9999L13.6666 13.6667V1.66671Z" fill="black"/></svg></a></div></div><span class="flex-summary"></span></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-300x250-pos"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div></div></div></div><script>
    window.pg_version = 'v1';
    window.pg_selected = null;
</script><div class="assets"></div><div class="assets"><p>MacGillivray have claimed top spot in the A Grade Cricket with a comprehensive win over Parndana at home. <br></p></div><div class="assets"><p>Jed Bald added to his coin toss win streak (12 in a row for those keeping track of these things) and bucked the trend for the year to field first on a warm day at MacGillivray. <br></p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div><div class="assets"><p>Samuel Snowball and Keith Bolto set the trend for the Hawks bowlers, delivering constant line and length and giving little to opener batters Damien and Ethan Trethewey. <br></p></div><div class="assets"><p>Bolto struck first by collecting the leg stump of Damien then a couple of overs later got the bottom edge of Ethan to carry to Michael Slade. <br></p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div><div class="assets"><p>Brodie Havelberg and Matt Johnson set about rebuilding the Parndana innings and Havelberg ensured the rare loose ball was dispatched to the boundary, or over it, but was soon sent back to the clubrooms by a good catch to Ian Bolto on the boundary to give Jed Bald his first. <br></p></div><div class="assets"><p>Johnson followed in the next over in a similar fashion to Ethan Trethewey and once again Parndana were forced to rebuild.<br></p></div><div class="assets"><p> The wickets fell rapidly after drinks, with Sam Florance the only Parndana batter to find runs after drinks, top scoring on 33. In the end, Parndana all out for 101 with Jed Bald (4/32 from 10) and Keith Bolto (3/10 from 10, including 5 maidens) the pick of the MacGillivray bowlers.</p></div><div class="assets"><p>Jed Bald and Jai Turner started the modest run chase with intent, with both batters finding the boundary against the bowling of Bradley May and Matt Grindley. <br></p></div><div class="assets"><p>A 67 run opening partnership set the MacGillivray innings up, with Matt Johnson striking first against Turner, then followed up shortly after by taking the stumps of Bill Willson. <br></p></div><div class="assets"><p>Jed Bald fell to Mathew Cooper on 52 but at 3/90, Rhys Bullard and Ian Bolto made light work of the final runs, passing the target in the 15th over to give MacGillivray a solid win with one week left until finals.</p></div><div class="assets"><p>Next week sees the final round of the Kangaroo Island Cricket Association season and in a tightly packed top four, the results will determine who gets second spot and a double chance in the final series. - <strong>Sub Fielder</strong></p></div><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="http://twitter.com/share?url=https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525&text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&via=theislanderKI" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=MacGillivray%20Hawks%20consolidate%20top%20spot%20in%20KI%20cricket%20season&#10;https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div><div class="comments-wrap"><a class="comments hide-on-header" href="#comments"><svg width="10" height="10" viewBox="0 0 10 10" fill="none"><path d="M9.99994 1C9.99994 0.45 9.54994 0 8.99994 0H0.999939C0.449939 0 -6.10352e-05 0.45 -6.10352e-05 1V7C-6.10352e-05 7.55 0.449939 8 0.999939 8H7.99994L9.99994 10V1Z"/></svg><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="6646408">Comments</span></span></a><a class="comments show-on-header" href="#comments"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M13.6666 1.66671C13.6666 0.933374 13.0666 0.333374 12.3333 0.333374H1.66659C0.933252 0.333374 0.333252 0.933374 0.333252 1.66671V9.66671C0.333252 10.4 0.933252 11 1.66659 11H10.9999L13.6666 13.6667V1.66671Z" fill="black"/></svg></a></div></div></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6646408');
            </script><div class="hidden-phone"><section class="comments-header panel" id="comments"><header class="header"><h2 class="heading"><a class="comments-toggle" href="#comments"><div class="comments-toggle-btn"><i class="icon--plus"></i></div><span class="disqus-comment-count" data-disqus-identifier="6646408">Comments</span></a></h2></header></section><div class="comments-collapseable" style="display: none"><h4>Discuss "MacGillivray Hawks consolidate top spot in KI cricket season"</h4><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p><div class="story__comments--disqus disqus-notMobile"><div id="disqus-thread-notMobile"></div></div></div></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/theislanderKI" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><section class="comments-header panel" id="comments"><header class="header"><h2 class="heading"><a class="comments-toggle" href="#comments"><div class="comments-toggle-btn"><i class="icon--plus"></i></div><span class="disqus-comment-count" data-disqus-identifier="6646408">Comments</span></a></h2></header></section><div class="comments-collapseable" style="display: none"><h4>Discuss "MacGillivray Hawks consolidate top spot in KI cricket season"</h4><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p><div class="story__comments--disqus disqus-mobile"><div id="disqus-thread-mobile"></div></div></div></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581997491/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581997491/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="SA sporting executives visit KI to assist bushfire recovery" href="/story/6646758/sa-sporting-executives-visit-ki-to-assist-bushfire-recovery/?cs=1525">SA sporting executives visit KI to assist bushfire recovery</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Key scientists meet this week to establish KI wildlife recovery plan" href="/story/6646723/key-scientists-meet-this-week-to-establish-ki-wildlife-recovery-plan/?cs=1525">Key scientists meet this week to establish KI wildlife recovery plan</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment" href="/story/6641731/horrific-scene-castlemaine-woman-and-driver-identified-after-deadly-train-derailment/?cs=1525">&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="First delivery of wooden boxes for Kangaroo Island seed potato harvest" href="/story/6646672/first-delivery-of-wooden-boxes-for-kangaroo-island-seed-potato-harvest/?cs=1525">First delivery of wooden boxes for Kangaroo Island seed potato harvest</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Work underway to reduce feral pigs on KI, 46 killed so far" href="/story/6646656/work-underway-to-reduce-feral-pigs-on-ki-46-killed-so-far/?cs=1525">Work underway to reduce feral pigs on KI, 46 killed so far</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Coronavirus puts $15 billion agricultural, seafood sector at risk" href="/story/6639537/coronavirus-puts-15-billion-agricultural-seafood-sector-at-risk/?cs=1525">Coronavirus puts $15 billion agricultural, seafood sector at risk</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="SA sporting executives visit KI to assist bushfire recovery" href="/story/6646758/sa-sporting-executives-visit-ki-to-assist-bushfire-recovery/?cs=1525">SA sporting executives visit KI to assist bushfire recovery</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Key scientists meet this week to establish KI wildlife recovery plan" href="/story/6646723/key-scientists-meet-this-week-to-establish-ki-wildlife-recovery-plan/?cs=1525">Key scientists meet this week to establish KI wildlife recovery plan</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment" href="/story/6641731/horrific-scene-castlemaine-woman-and-driver-identified-after-deadly-train-derailment/?cs=1525">&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="First delivery of wooden boxes for Kangaroo Island seed potato harvest" href="/story/6646672/first-delivery-of-wooden-boxes-for-kangaroo-island-seed-potato-harvest/?cs=1525">First delivery of wooden boxes for Kangaroo Island seed potato harvest</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Work underway to reduce feral pigs on KI, 46 killed so far" href="/story/6646656/work-underway-to-reduce-feral-pigs-on-ki-46-killed-so-far/?cs=1525">Work underway to reduce feral pigs on KI, 46 killed so far</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Coronavirus puts $15 billion agricultural, seafood sector at risk" href="/story/6639537/coronavirus-puts-15-billion-agricultural-seafood-sector-at-risk/?cs=1525">Coronavirus puts $15 billion agricultural, seafood sector at risk</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/theislanderKI" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="The Islander"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1581997491/sites/the-islander/images/masthead/masthead-alt.png" alt="The Islander"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/theislanderKI" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/theislanderKI" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  The Islander
 </h3><ul><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="https://eedition.fairfaxregional.com.au/default.aspx?productid=TIE">
    Digital Edition
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://advertisers.com.au/?pub=TI" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://www.domain.com.au/" rel="noopener" target="_blank">
    Domain
   </a></li><li><a href="https://www.agtrader.com.au/search/sa?utm_source=theislanderonline.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">
    Letter to the Editor
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "",
        mailChimpListId: "",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: ""
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2020-02-24T14:57:00+10:30"
    
    window.story.byline = "Stan Gorton"
    
    window.story.tags = []
    
    window.story.tags.push("news")
    
    window.story.tags.push("sport")
    
    window.story.tags.push("photos")
    
    
    window.story.primary_page = "News"
    
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581997491/legolite/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581997491/legolite/js/app.js"></script><script>
            require('themes/legolite/js/titan');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:aed8qnse_z4';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
                
                var disqus_url = 'https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525';
                var disqus_title = 'MacGillivray Hawks consolidate top spot in KI cricket season';
                var disqus_identifier = '6646408';

                $(window).on('load', function() {
                    if (window.innerWidth < 768) {
                        $('.disqus-notMobile').remove();
                        $('.disqus-mobile').attr('id', 'disqus_thread');
                    } else {
                        $('.disqus-mobile').remove();
                        $('.disqus-notMobile').attr('id', 'disqus_thread');
                    }

                    var dsq = document.createElement('script');
                    dsq.type = 'text/javascript';
                    dsq.async = true;
                    dsq.src = 'https://theislanderonline-com-au.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                });
            </script><script>
        Suzuka.config.side_panel_story_list_id = '1525';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "d3640c1295a6626f680cb243",
            "item": {
                "objectid": "6646408",
                "title": "MacGillivray Hawks consolidate top spot in KI cricket season",
                "text": "MacGillivray top A Grade Cricket with a comprehensive win over Parndana.",
                "url": "https://www.theislanderonline.com.au/story/6646408/macgillivray-hawks-consolidate-top-spot-in-ki-cricket-season/?cs=1525",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/4b049953-59ff-4849-98c3-0a6505749e48.jpg/r1_61_1199_738_w1200_h678_fmax.jpg',
                "category": "Local News",
                "published_at": 1582518420,
                "updated_at": 1582520469,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="d6347820-9720-4a49-828c-6caf5c01c727"></script><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        
        _sf_async_config.domain = 'theislanderonline.com.au';
        
            _sf_async_config.path = '/story/6646408/';
            _sf_async_config.title = 'MacGillivray Hawks consolidate top spot in KI cricket season';
            
                _sf_async_config.authors = 'Stan Gorton';
            
        
        
        _sf_async_config.sections = 'localnews,news,story,gallery';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script></body>
</html>
